08.11.2019 • Hotfixes für Citrix verfügbar


Mehrere Versionen des Hypervisors Xen und des auf Xen basierenden Citrix Hypervisor (ehemals XenServer) weisen Schwachstellen auf, die Angriffe aus Gast-VMs heraus ermöglichen.
Es stehen Patches für Xen und für Citrix Hypervisor bereit.
Alle aktuell unterstützten Hypervisor-Versionen einschließlich Version 8.0 via CVE-2019-18420, CVE-2019-18421, CVE-2019-18424 und CVE-2019-18425 sind angreifbar.

Ihr Erfolg. Unsere Motivation.