04.05.2020 • Oracle WebLogic Server - Patchen


Administratoren sollten ihre Systeme, insofern sie Oracles Java-EE-Anwendungsserver WebLogic Server verwalten, sofort aktualisieren. Oracle berichtet von beobachteten Versuchen aktuelle Sicherheitslücken auszunutzen.

Oracle warnt vor der als kritisch eingestuften Sicherheitslücke, welche in verschiedenen WebLogic-Server-Versionen ausgenutzt werden kann um Schadsoftware einzuschleusen. Angriffe sollen aus der Ferne und ohne Authentifizierung möglich sein. Durch das Ausführen von eigenen Befehlen könnten Angreifer ganze Netzwerke von Unternehmen übernehmen.

Ein entsprechendes Sicherheitsupdate ist bereits seit Mitte April verfügbar.

Ihr Erfolg. Unsere Motivation.