05.11.2019 • Sicherheitslücke in PRTG


Die in PRTG integrierte Paket-Sniffer-Bibliothek Npcap ist verwundbar.
Admins, die ihre Netzwerke mit dem Tool PRTG von Paessler überwachen, sollten sicherstellen, dass die aktuelle Version 19.4.53.1912 installiert ist. Aufgrund eines Fehlers im implementierten Netzwerk-Sniffer Npcap könnten Angreifer unter bestimmten Voraussetzungen Schadcode ausführen.
Die Aktualisierung von PRTG sollte automatisch stattfinden. Darüber hinaus haben sie noch weitere Bugs aus dem Weg geräumt und Funktionen verbessert.

Ihr Erfolg. Unsere Motivation.