15.06.2020 • VMware-Anwendungen attackierbar


Nutzen Sie virtuelle Maschinen mit Software von VMware? Falls dem so ist, prüfen Sie ob für diese Versionen Updates verfügbar sind. Andernfalls ist es Angreifern unter Umständen möglich, ihre Computer zu attackieren.
Eine Sicherheitslücke für die Software Horizon Client (für Windows) wurde am gefährlichsten eingestuft, da Angreifer auf Grund eines eventuellen Ordnerberechtigungsfehlers auf ihrem System, sich höhere Rechte aneigenen könnten. Die aktuelle Version 5.4.3 ist davon geschützt, die älteren Versionen sind von dieser Sicherheitslücke jedoch alle betroffen. 

Für die weitere VMware Software:

  • VMware Fusion Pro
  • vSphere ESXi
  • Workstation Pro/Player

Sind ebenfalls Sicherheitslücken bekannt, abgesichert sind die Versionen:

  • Fusion 11.5.5
  • Workstation 15.5.5
  • ESXi650-202005401-SG und ESXi670-202006401-SG


Ihr Erfolg. Unsere Motivation.