12.02.2020 • Wichtiges Dell SupportAssist Update


Nutzer von Dell's SupportAssist sollten diesen aus Sicherheitsgründen aktualisieren, andernfalls könnten dies Angreifer durch die Sicherheitslücke (CVE-2020-5316) ausnutzen. Dies erfordert jedoch lokalen Zugriff, mit mindestens niedrigen Nutzerrechten. Dell stufte das von dieser Lücke ausgehende Angriffsrisiko auf "hoch" ein.

Abgesichert sind die Versionen: SupportAssist for Business PCs 2.14 und SupportAssist for Home PCs 3.4.1. Sollten Sie noch eine ältere Version verwenden, wird dringend geraten diese upzudaten.

Sie benötigen Hilfe? Sprechen Sie uns an.

Ihr Erfolg. Unsere Motivation.